?

Log in

Previous Entry | Next Entry

Apr. 8th, 2011

Just version-bumped DS so it'll work in Firefox 4. Absolutely no other changes have been done, so it won't appear in the addon bar or anything like that. I will probably eventually add that when I'm bored enough.

If you downloaded from Mozilla addons previously, you'll need to manually grab it from the Deepest Sender site. I'm sick of complying with AMO's rules and code reviews so it's no longer on there.

Hopefully I signed the updater file properly and if you previously downloaded DS from MozDev, it should work (I was testing and couldn't get it working - wasn't sure if it was due to me screwing up or things taking a while to get through to MozDev mirrors). If it still errors out after a few hours let me know and I'll investigate.

Comments

darknessfatale
Jun. 24th, 2011 05:08 am (UTC)
Version bump to Firefox 5?
I hope we have a version bump for the latest Firefox. ^^ I love posting my LJ via Deepest Sender so muchly! XDXDXD

Latest Month

December 2015
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031