?

Log in

Previous Entry | Next Entry

Support for Firefox 4?

Has anyone tried using the 0.9.3 version of deepest sender with FF4 on Windows 7 (64-bit). Curious to know if others have tried and what their experience has been so far. I haven't yet. I am hoping there are some of you out there who are more courageous than I am. :)

Comments

garpu
Mar. 23rd, 2011 12:28 pm (UTC)

Latest Month

December 2015
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031