?

Log in

Previous Entry | Next Entry

Support for Firefox 4?

Has anyone tried using the 0.9.3 version of deepest sender with FF4 on Windows 7 (64-bit). Curious to know if others have tried and what their experience has been so far. I haven't yet. I am hoping there are some of you out there who are more courageous than I am. :)

Comments

jim_smith
Mar. 23rd, 2011 11:27 am (UTC)
Deepest Sender 0.9.3 won't natively work in Firefox 4 because it tells Firefox that it's only supported up to 3.6.*.

The Add-On Compatibility Reporter add-on lets you tell Firefox to disregard the version support info in your add-ons. This is ostensibly to let you check to see if your add-ons are working properly in a beta, but as a bonus you can use it to run DS without waiting for an official release or hacking into the XPI file.

So I've been running DS 0.9.3 with Firefox 4 for months without much trouble, on both 32-bit WinXP and 64-bit Win7. The context menus seem to be transparent for some reason, but it's good enough that I can go ahead and use FF4 without waiting for DS to update.

Latest Month

December 2015
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031